Billing Mgmt: credit card updates not processing

Incident Report for EstateSpace

Resolved

Monitoring complete and no further issues were discovered.
Posted Jan 13, 2025 - 11:18 EST

Monitoring

Hotfix deployed Friday 27Dec2024. Monitoring continues.
Posted Dec 30, 2024 - 10:45 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 27, 2024 - 14:16 EST

Investigating

Updating billing information within Account & Admin is not working. The hotfix is under QA/Test and will be pushed to production ASAP.
Posted Dec 27, 2024 - 14:16 EST
This incident affected: Billing.