TEST - Jira integration

Incident Report for EstateSpace

Resolved

Complete.
Posted Aug 21, 2025 - 13:45 EDT

Monitoring

Integration complete. Monitoring solution for next 5mins.
Posted Aug 21, 2025 - 13:44 EDT

Investigating

We are currently investigating Jira integration with Statuspage.io
Posted Aug 21, 2025 - 13:42 EDT
This incident affected: Web.